# Table of Contents

**Quick Reference** .................................................................................................................. 4

**Working with Tables** ........................................................................................................... 6

Create and Modify Tables ........................................................................................................ 6

Apply a Sort ............................................................................................................................... 8

Apply a Filter ............................................................................................................................ 10

Use Data Validation .................................................................................................................. 12

Convert a Table to a Normal Range ...................................................................................... 13

**Working with Subtotals** .................................................................................................... 14

Insert a Subtotal ....................................................................................................................... 14

Insert a Nested Subtotal ......................................................................................................... 15

Remove Subtotals .................................................................................................................. 15

**Working with Charts** ....................................................................................................... 16

Overview .................................................................................................................................... 16

Create and Modify a Chart ....................................................................................................... 16

Format a Chart ......................................................................................................................... 20

**Working with Advanced Formulas** ................................................................................ 21

Use a Name ............................................................................................................................... 21

Use the IF Function ................................................................................................................ 23

Use the VLOOKUP Function .................................................................................................. 24

Use Linking Formulas ............................................................................................................ 25

**Working with PivotTables** ............................................................................................ 26

Create and Modify a PivotTable ............................................................................................. 26

Create a PivotChart ................................................................................................................ 29

**Protecting Data** .............................................................................................................. 30

Apply File Level Protection .................................................................................................. 30

Protect Workbook Elements ................................................................................................. 31

Protect Worksheet Elements ................................................................................................. 32

**Exercises** ........................................................................................................................... 33

**Appendix** .......................................................................................................................... 38

SUMIF Function ...................................................................................................................... 38

COUNTIF Function ................................................................................................................ 38

Formula Auditing .................................................................................................................. 39

Conditional Formatting ......................................................................................................... 39

Adding a Trusted Location ...................................................................................................... 40

Taking an Online Excel Course in the Manitoba eHealth LMS ............................................. 41
**QUICK REFERENCE**

**Ribbon Commands**

<table>
<thead>
<tr>
<th>Location</th>
<th>Commands</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert Tab</td>
<td><img src="image" alt="Insert Tab Commands" /></td>
</tr>
<tr>
<td>Formulas Tab</td>
<td><img src="image" alt="Formulas Tab Commands" /></td>
</tr>
<tr>
<td>Data Tab</td>
<td><img src="image" alt="Data Tab Commands" /></td>
</tr>
<tr>
<td>Review Tab</td>
<td><img src="image" alt="Review Tab Commands" /></td>
</tr>
</tbody>
</table>

**Functions**

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
<th>Syntax and Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>IF</td>
<td>Returns one of two values based on a condition</td>
<td>IF(logical test, value if true, value if false) =IF(G5&lt;40,“Part Time”,“Full Time”)</td>
</tr>
<tr>
<td>SUMIF</td>
<td>Adds the values in a list that match a condition</td>
<td>SUMIF(range, criteria, [sum range]) =SUMIF(A1:A20,”HR”,C1:C20)</td>
</tr>
<tr>
<td>COUNTIF</td>
<td>Counts the values in a list that match a condition</td>
<td>COUNTIF(range, criteria) =COUNTIF(A1:A20,”HR”)</td>
</tr>
<tr>
<td>VLOOKUP</td>
<td>Searches a list for a value and returns a corresponding value</td>
<td>VLOOKUP(lookup value, table array, col index num, range lookup) =VLOOKUP(A2,EmplInfo,4,FALSE)</td>
</tr>
</tbody>
</table>
Excel 2010 – Level 2

Manitoba eHealth Learning Management System

http://manitoba-ehealth.learnflex.net

General Keyboard Shortcuts

New workbook ............................................. Ctrl + N
Open ........................................................ Ctrl + O
Save ........................................................ Ctrl + S
Close ........................................................ Ctrl + W
Print .......................................................... Ctrl + P
Undo .......................................................... Ctrl + Z
Redo .......................................................... Ctrl + Y
Find text ..................................................... Ctrl + F
Repeat last action ....................................... F4
Help .......................................................... F1
New chart .................................................... F11
Exit Excel ................................................... Alt + F4

Editing Keyboard Shortcuts

Edit active cell .......................................... F2
Cancel ....................................................... Esc
Cut ............................................................ Ctrl + X
Copy .......................................................... Ctrl + C
Paste .......................................................... Ctrl + V
Format selected cell(s) .............................. Ctrl + 1
Absolute Reference ................................. F4
Insert AutoSum ........................................ Alt + =
Expand Formula Bar .................................. Ctrl + Shift + U
Show formulas in cells ............................... Ctrl + `.

Selecting Keyboard Shortcuts

Select all ................................................... Ctrl + A
Select row .................................................. Shift + Spacebar
Select column .......................................... Ctrl + Spacebar
Extend selection by one cell ....................... Shift + Arrow keys

Navigation Keyboard Shortcuts

Beginning of worksheet ........................... Ctrl + Home
Last cell with data ..................................... Ctrl + End
Beginning of row ...................................... Home
Go to a specific cell .................................. F5 or Ctrl + G
One cell down ......................................... Enter
One cell right .......................................... Tab
One cell left, right, up, down .................. Arrow keys
One screen down .................................... Page Down
One screen up ......................................... Page Up
One screen right ..................................... Alt + Page Down
One screen left ....................................... Alt + Page Up
Next sheet .............................................. Ctrl + Page Down
Previous sheet ....................................... Ctrl + Page Up
Active cell ............................................... Ctrl + Backspace
Edge of range ......................................... Ctrl + Arrow

Comparison Operators

<table>
<thead>
<tr>
<th>Operator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>Equal to</td>
</tr>
<tr>
<td>&lt;</td>
<td>Less than</td>
</tr>
<tr>
<td>&gt;</td>
<td>Greater than</td>
</tr>
<tr>
<td>&lt;=</td>
<td>Less than or equal to</td>
</tr>
<tr>
<td>&gt;=</td>
<td>Greater than or equal to</td>
</tr>
<tr>
<td>&lt;&gt;</td>
<td>Not equal to</td>
</tr>
</tbody>
</table>
WORKING WITH TABLES

A table is a way to store related information. Tables save you time because Excel can do things automatically in a table that would otherwise take a number of steps.

Create and Modify Tables

PREPARE YOUR DATA

In order for the table features to work properly, verify that your list of data:

- Is organized into rows and columns with a label at the top of each column.
- Does not have a mixture of data types in the same column (text, numbers, and dates).
- Does not contain a blank row and/or a blank column.
- Is separated from other data on the sheet with at least one blank row and/or column.

Rows in a table are also referred to as records; columns as fields.

CREATE A TABLE

1. Select a cell in the data list.
2. Select Insert tab > Table.

The Create Table dialog appears.

3. Verify the data range is correct and My table has headers is selected.
4. Click OK.

The table is created; formatting is applied and drop down arrows appear at the top of each column.
If you type in the blank column to the right of an existing table, or in the blank row beneath it, Excel will automatically include the new column/row in the table.

When a cell in a table is selected, the column headings will stay visible at the top of the list as you scroll down.

**CHANGE TABLE FORMAT**
1. Select a cell in the table.
2. Select the *Table Tools > Design* tab.
3. Select an option from the *Table Styles* group.

**ADD A TOTAL ROW**
1. Select a cell in the table.
2. Select the *Table Tools > Design* tab.
3. Select *Total Row*.

A Total row is added at the bottom of the table and the right most column is totaled.

4. Optional: Add a total for another column.
   a. Click in the cell where the total is to be calculated.
   b. Select the type of calculation that you want.
AUTOFILL A FORMULA

1. Click in the first cell under the column heading.
2. Create your formula, and then press Enter. 
The formula will automatically fill in every row in the column.

To refer to a column in your formula, type an open square bracket ([), select the column name from the list, and type a closing square bracket (]). Example:

<table>
<thead>
<tr>
<th>Product Name</th>
<th>Cost</th>
<th>Quantity</th>
<th>Order Date</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>cloxacin 25 mg/ mL SOL</td>
<td>$5.30</td>
<td>401</td>
<td>1/15/2008</td>
<td></td>
</tr>
<tr>
<td>cloxacin 500 mg CAP</td>
<td>$16.70</td>
<td>82</td>
<td>2/13/2008</td>
<td></td>
</tr>
</tbody>
</table>

Excel 2003 users will not see the table formatting and if any column names have been used in formulas, they will be converted to cell references.

Apply a Sort

Sorting displays the table records in a particular order.

SINGLE LEVEL SORT

1. Click the drop down arrow at the top of the column that you want to sort by.

2. Select a sort option from the top of the list. 
The list is sorted and an arrow appears next to the drop down arrow.

Note: The sort options will vary depending on the type of data that is stored in the column.
MULTI-LEVEL SORT

1. Select a cell in the table.
2. Select **Data tab > Sort**.

   ![Sort dialog](image)

   The Sort dialog appears.

3. In the **Sort by** column, select the field that you first want to sort by.
4. Optional: In the **Order** column change the sort order to descending (Z to A).
5. Click **Add Level**.
6. In the new row, select the Column and Order that you next want to sort by.
7. Repeat steps 5 and 6 for as many sort orders that you want (to a maximum of 64).

   ![Sort dialog](image)

8. Click **OK**.

   The list is sorted according to your criteria.

---

**Excel 2003 users will only see the first three sort orders.**
Apply a Filter

Filtering displays records that meet certain criteria.

**FILTER BY VALUES**

1. Click the drop down arrow at the top of the column that you want to filter on.
2. Deselect the values that you do not want to see OR deselect Select All and then select the values that you do want.

3. Click **OK**
   
   *The list is filtered and the filter icon appears next to the drop down arrow.*

- You can apply a filter to more than one column at a time.
- If you have a Total Row in the Table, the totals will include visible records only when a filter is applied.

**FILTER BY SEARCH**

1. Click the drop down arrow at the top of the column that you want to filter on.
2. Click in the **Search** field and type all or part of the value that you are looking for.
   
   *The values that match your criteria appear below.*

3. Optional: Deselect any values from the list that you do not want to see.
4. Click **OK**
   
   *The list is filtered and the filter icon appears next to the drop down arrow.*
FILTER BY CUSTOM CRITERIA

1. Click the drop down arrow at the top of the column that you want to filter on.
2. Select **Text Filters**.
   Note: If you are in a number column, the option will be Number Filters. If it's a date column, it will be Date Filters.

   ![Text Filters](image1.png)
   ![Number Filters](image2.png)

3. Select the option that you want from the submenu.
   If a dialog box appears, enter the desired criteria and click **OK**.
   
   The list is filtered and the filter icon appears next to the drop down arrow.

CLEAR A FILTER

<table>
<thead>
<tr>
<th>Clear filter for one column</th>
<th>Clear filter for all columns in the table</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click the drop down arrow at the top of the column and select the <strong>Clear Filter</strong> option.</td>
<td>Select <strong>Data tab &gt; Clear</strong>.</td>
</tr>
</tbody>
</table>

![Clear Filter](image3.png)
Use Data Validation

Data validation controls the type of data or the values that users enter into a cell. To apply data validation:

1. Select the range of cells that you want to validate.
2. Select **Data tab > Data Validation**.

   ![Data Validation dialog](image)

   *The Data Validation dialog appears.*

3. From the **Allow** drop down list, select the type of data that you want in the cells.  
   
   **Note:** To restrict data entry to a drop down list of values, select **List**.

4. Enter the additional criteria that you want.  
   
   **Note:** To specify values for a drop down list, type the values into the **Source** field, separated with a comma.

5. Optional: Set a custom error message that will appear if a user enters an invalid value.  
   
   a. Select the **Error Alert** tab.  
   
   b. Type a **Title** and **Error message** in the corresponding fields.

6. Click **OK**

   **Note:** The rule will only be applied to new data typed within the range. Any existing data will not be affected.
To see whether any existing data does not conform to the data validation rule, select the drop down arrow on the **Data Validation** button and then click **Circle Invalid Data**.

---

**Convert a Table to a Normal Range**

1. Select a cell in the table.

2. Select the **Table Tools > Design** tab.

3. Click **Convert to Range**

   ![Convert to Range](image)

   The following message appears.

   ![Convert to Range Confirmation](image)

   4. Click **Yes**.

   Note: The table formatting will not be removed. To clear the formatting, select the data list and then select **Home tab > Clear > Clear Formats**.
WORKING WITH SUBTOTALS

The Subtotal command automatically calculates subtotals and grand totals in a list.

⚠️ The Subtotal command will appear grayed out if you are working within a table. To add subtotals in a table, you must first convert the table to a normal range of data.

Insert a Subtotal

1. Select a cell in the list.

2. Select Data tab > Sort and sort the list according to the column(s) that you want to group by. (E.g. If you want a total for each Ward, then sort by the Ward column.)

3. Select Data tab > Subtotal.

The Subtotal dialog appears.

4. In the At each change in field, select the column that you want to group by.

5. Optional: Change the type of summary in the Use function field.

6. In the Add subtotal to field, select the column(s) that you want totaled.

7. Click OK.
   The subtotals and grand total appear in the list.

💡 Use the Outline buttons to display different levels of detail in the list.
**Insert a Nested Subtotal**

1. Follow the steps above to apply the first set of subtotals.  
   Note: When sorting the data, be sure to sort by all columns that you are going to group by. (E.g. If you want subtotals for each Ward and Supplier, then sort by the Ward column first and then the Supplier column.)

2. Follow the steps above for the second set of subtotals EXCEPT deselect *Replace current subtotals*.

**Remove Subtotals**

1. Select a cell in the list.

2. Select **Data tab > Subtotal**.  
   The Subtotal dialog appears.

3. Select **Remove All**.
WORKING WITH CHARTS

Overview

Charts display series of numeric data in a graphical format. This often makes it easier to understand large amounts of data and the relationship between different series of data.

Some elements of a chart include:

1. Chart area
2. Plot area
3. Data points (individual values) of the data series (years)
4. Horizontal (category) and vertical (value) axis
5. Legend
6. Chart and axis titles
7. Data label (identifies details of a data point)

Create and Modify a Chart

<table>
<thead>
<tr>
<th>Description</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a basic chart</td>
<td>1. Select the data to be included in the chart.</td>
</tr>
<tr>
<td></td>
<td>2. Select the Insert tab.</td>
</tr>
<tr>
<td></td>
<td>3. Select the desired chart type from the Charts group.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chart type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Column</td>
<td>Sales by Quarter</td>
</tr>
<tr>
<td>Line</td>
<td>Sales by Quarter</td>
</tr>
<tr>
<td>Pie</td>
<td>Sales by Quarter</td>
</tr>
<tr>
<td>Bar</td>
<td>Sales by Quarter</td>
</tr>
<tr>
<td>Area</td>
<td>Sales by Quarter</td>
</tr>
<tr>
<td>Scatter</td>
<td>Sales by Quarter</td>
</tr>
<tr>
<td>Other Charts</td>
<td>Sales by Quarter</td>
</tr>
</tbody>
</table>

Insert tab
<table>
<thead>
<tr>
<th>Description</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move a chart</td>
<td>Place your mouse pointer over the Chart Area and drag.</td>
</tr>
<tr>
<td></td>
<td>![Chart Area Image]</td>
</tr>
<tr>
<td>Resize a chart</td>
<td>Place your mouse pointer over one of the sizing handles (three dots on the</td>
</tr>
<tr>
<td></td>
<td>border of the chart) and drag.</td>
</tr>
<tr>
<td></td>
<td>![Chart Area Image]</td>
</tr>
<tr>
<td>Modify the data range</td>
<td>1. Select the chart.</td>
</tr>
<tr>
<td></td>
<td>2. Select the <strong>Chart Tools &gt; Design</strong> tab and click <strong>Select Data</strong>.</td>
</tr>
<tr>
<td></td>
<td>3. Modify the <strong>chart data range</strong> and click <strong>OK</strong>.</td>
</tr>
<tr>
<td>Switch rows and columns</td>
<td>1. Select the chart.</td>
</tr>
<tr>
<td></td>
<td>2. Select the <strong>Chart Tools &gt; Design</strong> tab and click <strong>Switch Row/Column</strong>.</td>
</tr>
<tr>
<td>Description</td>
<td>Instructions</td>
</tr>
<tr>
<td>------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Change the chart style       | 1. Select the chart.  
                                 | 2. Select the **Chart Tools > Design** tab and choose from the **Chart Styles** group.                                                    |
| Add a chart title            | 1. Select the chart.  
                                 | 2. Select the **Chart Tools > Layout** tab and click **Chart Title**.                                                                    |
|                              | 3. Select the type of title you want from the sub menu.  
                                 | 4. Click in the **Chart Title** text box on the chart and type the title.                                                               |
| Add axes titles              | 1. Select the chart.  
                                 | 2. Select the **Chart Tools > Layout** tab and click **Axis Titles**.                                                                   |
|                              | 3. Select the type of title you want from the sub menus.  
                                 | 4. Click in the **Axis Title** text box on the chart and type the title.                                                                |
| Add data labels              | 1. Do one of the following:  
                                 |   - To add labels to the entire chart, select the chart area.  
                                 |   - To add labels to a single series, select the series.  
<pre><code>                             |   - To add a label to a single data point, select the data point.                                                                      |
</code></pre>
<p>|                              | 2. Select the <strong>Chart Tools &gt; Layout</strong> tab and click <strong>Data Labels</strong>.                                                                          |
|                              | 3. Select <strong>Show</strong>.                                                                                                                             |</p>
<table>
<thead>
<tr>
<th>Description</th>
<th>Instructions</th>
</tr>
</thead>
</table>
| Show or hide a legend        | 1. Select the chart.  
2. Select the **Chart Tools > Layout** tab and click **Legend**.  
3. Select the option you want from the sub menu. |
| Display or hide gridlines    | 1. Select the chart.  
2. Select the **Chart Tools > Layout** tab and click **Gridlines**.  
3. Select the type of gridlines you want from the sub menus. |
| Remove a chart element       | 1. Select the object to be removed.  
2. Press **Delete** on the keyboard. |
| Move a chart to a chart sheet| 1. Select the chart.  
2. Select the **Chart Tools > Design** tab and click **Move Chart**.  
*The Move Chart dialog appears.*  
3. Select **New sheet** and type a name for the sheet.  
4. Click **OK**. |
### Format a Chart

<table>
<thead>
<tr>
<th>Description</th>
<th>Instructions</th>
</tr>
</thead>
</table>
| Font formatting          | 1. Right-click the text that you want to format.  
2. Select the options you want from the mini toolbar.  
   -OR-  
   Select **Font** and select the options you want from the Font dialog box.                                      |
| All other formatting     | 1. Select the chart object that you want to format.  
2. Select the **Chart Tools > Format** tab and click **Format Selection**.                                                                 |

Note: Shape formatting may also be applied from the Shape Styles group.

⚠️ There may be some chart formatting that Excel 2003 users will not see.
WORKING WITH ADVANCED FORMULAS

Use a Name

OVERVIEW

A name is a meaningful description that is given to a cell or range of cells in a workbook. Names make it easier to create and understand formulas and can also be used to navigate quickly to parts of a workbook.

Example with no name: \( =\text{SUM}(B5:B10) \)  
Example with a name: \( =\text{SUM}(\text{Quarter1}) \)

Keep the following rules in mind when you create or edit a name:

- Spaces are not allowed.
- There’s a maximum of 255 characters.
- The first character must be a letter, an underscore (_), or a backslash (\).
- The name cannot be the same as a cell reference or function (E.g. Z10, SUM).
- Names are not case sensitive.

CREATE A NAME

1. Select the cell or range of cells that you want to name.
2. Click in the **Name Box** at the left end of the formula bar.
3. Type the name that you want to use.
4. Press **Enter**

   *The name is created and will appear in the drop down list of names.*

You can convert row and/or column labels into names by selecting the range that you want to name, including the labels, and then selecting **Formulas tab > Create from Selection**.
EDIT A NAME

1. Select **Formulas tab > Name Manager**.

   ![Name Manager dialog](image)

   The Name Manager dialog appears.

2. Select the name that you want to change and click **Edit**.

   ![Edit Name dialog](image)

   The Edit Name dialog appears.

3. Modify the name and/or the reference.

4. Click **OK** and then **Close**.

   ![Delete button](image)

   You can use the **Delete** button in the Name Manager to delete a name.

USE A NAME IN A FORMULA

To enter a name into a formula, do one of the following:

- Type it. As you start typing, the name will appear in an autocomplete list. You may continue typing or double-click the name to enter it from the list.

- Press **F3** and select the name from the Paste Name dialog.

- Select **Formulas tab > Use in Formula** and select the name from the drop down list.
Use the IF Function

**SYNTAX**

IF(logical test, value if true, value if false)

Is this true?  If so, do this.  If not, do this.

The IF function returns one of two values based on a condition.

Examples:

<table>
<thead>
<tr>
<th>Formula</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=IF(G5&lt;40,&quot;Part Time&quot;,&quot;Full Time&quot;)</td>
<td>If the number of hours in cell G5 is less than 40, then Part Time will be entered, otherwise Full Time will be entered.</td>
</tr>
<tr>
<td>=IF(B2=&quot;Manitoba&quot;,&quot;Eligible&quot;,&quot;&quot;)</td>
<td>If the province name in cell B2 is equal to Manitoba, then Eligible will be entered, otherwise the cell will be blank.</td>
</tr>
<tr>
<td>=IF(D3&gt;=3000,D3*.10,0)</td>
<td>If the order amount in cell D3 is greater than or equal to 3000, then a 10% discount will be calculated, otherwise a discount amount of 0 will be entered.</td>
</tr>
<tr>
<td>=IF(F10&gt;A1,F10*.45,F10*.40)</td>
<td>If the number of kilometers in cell F10 is greater than the value in cell A1 then mileage will be calculated with a rate of .45, otherwise a rate of .40 will be used.</td>
</tr>
<tr>
<td>=IF(F10&gt;Limit,F10<em>HighRate,F10</em>LowRate)</td>
<td>Same example as above but using names</td>
</tr>
</tbody>
</table>

**NESTED IF STATEMENT**

Up to 64 IF functions can be nested to create more elaborate tests.

Examples:

<table>
<thead>
<tr>
<th>Formula</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>IF(D3&gt;=5000,D3*.10,IF(D3&gt;=3000,D3*.05,0))</td>
<td>If the order amount in cell D3 is greater than or equal to 5000, then a 10% discount will be calculated. If the order amount in cell D3 is not greater than 5000 but is greater than or equal to 3000, then a 5% discount will be calculated. Otherwise a discount amount of 0 will be entered.</td>
</tr>
<tr>
<td>IF(F10&gt;=15,25,IF(F10&gt;=5,20,15))</td>
<td>If the years of employment in cell F10 are greater than or equal to 15, then 25 will be entered for the number of eligible vacation days. If the years of employment in F10 are not greater than 15 but are greater than or equal to 5, then 20 will be entered for the number of eligible vacation days. Otherwise 15 will be entered for the number of eligible vacation days.</td>
</tr>
</tbody>
</table>
Use the VLOOKUP Function

Syntax:

VLOOKUP(lookup value, table array, col index num, range lookup)

- Look up this value
- In this list
- And return the value in this column
- Find an exact match? FALSE = yes, TRUE = no

The value you are looking for MUST be located in the first column of the list.

Example 1:

List named EmplInfo

<table>
<thead>
<tr>
<th>ID</th>
<th>First</th>
<th>Last</th>
<th>Dept</th>
<th>Start Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>111</td>
<td>Mickey</td>
<td>Mouse</td>
<td>Cardiology</td>
<td>6/4/2005</td>
</tr>
<tr>
<td>222</td>
<td>Donald</td>
<td>Duck</td>
<td>Finance</td>
<td>4/23/2009</td>
</tr>
<tr>
<td>333</td>
<td>Marg</td>
<td>Simpson</td>
<td>ER</td>
<td>9/3/2001</td>
</tr>
<tr>
<td>444</td>
<td>Wilma</td>
<td>Flintstone</td>
<td>HR</td>
<td>2/5/2011</td>
</tr>
</tbody>
</table>

Formulas that will return the Dept for each employee

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>ID</td>
<td>Dept</td>
</tr>
<tr>
<td>2</td>
<td>222</td>
<td>=VLOOKUP(A2,EmplInfo,4,FALSE)</td>
</tr>
<tr>
<td>3</td>
<td>333</td>
<td>=VLOOKUP(A3,EmplInfo,4,FALSE)</td>
</tr>
<tr>
<td>4</td>
<td>999</td>
<td>=VLOOKUP(A4,EmplInfo,4,FALSE)</td>
</tr>
</tbody>
</table>

Example 2:

List named Categories

<table>
<thead>
<tr>
<th>Age</th>
<th>Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>Child</td>
</tr>
<tr>
<td>13</td>
<td>Teenager</td>
</tr>
<tr>
<td>18</td>
<td>Adult</td>
</tr>
<tr>
<td>65</td>
<td>Senior</td>
</tr>
</tbody>
</table>

Formulas that will return the Category for each patient

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Patient ID</td>
<td>Age</td>
<td>Category</td>
</tr>
<tr>
<td>2</td>
<td>A100</td>
<td>8</td>
<td>=VLOOKUP(B2,Categories,2,TRUE)</td>
</tr>
<tr>
<td>3</td>
<td>A101</td>
<td>24</td>
<td>=VLOOKUP(B3,Categories,2,TRUE)</td>
</tr>
<tr>
<td>4</td>
<td>A102</td>
<td>82</td>
<td>=VLOOKUP(B4,Categories,2,TRUE)</td>
</tr>
<tr>
<td>5</td>
<td>A103</td>
<td>55</td>
<td>=VLOOKUP(B5,Categories,2,TRUE)</td>
</tr>
<tr>
<td>6</td>
<td>A104</td>
<td>65</td>
<td>=VLOOKUP(B6,Categories,2,TRUE)</td>
</tr>
<tr>
<td>7</td>
<td>A105</td>
<td>18</td>
<td>=VLOOKUP(B7,Categories,2,TRUE)</td>
</tr>
</tbody>
</table>

When TRUE is used for the range lookup, the values in the first column of the list must be placed in ascending order.
Use Linking Formulas

A linking formula contains references to data in other worksheets or other workbooks (external reference). If the data in the linked cells changes, the result also updates. The following syntax is used in linking formulas:

\[ =\text{[WORKBOOK]WORKSHEET!RANGE\_REFERENCE} \]

Example: \[ =\text{[Patient Stats.xls]Ward 1'!F$10} \]

Note: If the file name or sheet name includes spaces, then single quotes will surround the names.

CREATE A LINKING FORMULA

1. If necessary, open the workbooks that contain the data to be linked.
2. Type an equal sign (=) in the cell which will contain the formula.
3. Activate the desired workbook and/or sheet and click the cell to be linked.
4. Press Enter.

EDIT LINKS

Select Data tab > Edit Links to modify external links in a workbook.

If a file opens in Protected View, the external links will not be updated. To prevent this, add the folder that contains your Excel files as a Trusted Location. See the Appendix for instructions.
**WORKING WITH PIVOTTABLES**

**Create and Modify a PivotTable**

**OVERVIEW**

A PivotTable is an interactive way to quickly summarize large amounts of data.

**CREATE A PIVOTTABLE**

1. Select a cell in the data list.
2. Select **Insert tab > PivotTable**

The Create PivotTable dialog appears.

1. Column Labels
2. Row Labels
3. Values
4. Report Filter
3. Optional: Change the location to *Existing Worksheet* and select the sheet on which to insert the PivotTable.

4. Click **OK**.
   *The PivotTable layout and Field List appear on the worksheet.*

5. Drag the desired fields from the list to the corresponding areas in the layout or the bottom of the list panel.
   *Note: The minimum fields required are a Column or Row Label and Values.*
   *The PivotTable is updated with the specified fields.*

   ![PivotTable layout and Field List](image)

   You can add more than one field to any of the areas.

**MODIFY A PIVOTTABLE**

<table>
<thead>
<tr>
<th>Description</th>
<th>Instructions</th>
</tr>
</thead>
</table>
| Change the style| 1. Click in the PivotTable.  
2. Select the **PivotTable Tools > Design** tab.  
3. Choose the option you want in the **PivotTable Styles** group. |
<table>
<thead>
<tr>
<th>Description</th>
<th>Instructions</th>
</tr>
</thead>
</table>
| Change the layout            | 1. Click in the PivotTable.  
2. Drag the fields as desired in the PivotTable Field List.  
   Note: To remove a field, drag it outside of the Field List.  
   If the Field List does not appear when you select the PivotTable, right-click anywhere in the PivotTable and select *Show Field List*. |
| Change the calculation       | 1. Right-click one of the numbers in the Values area.  
2. Select *Summarize Values By* and choose the type of calculation you want.                                                              |
| Change the number formatting | 1. Right-click one of the numbers in the Values area.  
2. Select *Number Format*  
   *The Format Cells dialog box appears.*  
3. Select the formatting options that you want and click *OK*.                                                                                 |
| Sort the results             | 1. Right-click the part of the PivotTable that you want to sort by.  
2. Select *Sort* and choose the option that you want.                                                                                       |
| Filter the results           | 1. Click the drop down arrow next to any of the field headings in the PivotTable.  
2. Select the filter options that you want.  
3. Click *OK*.                                                                                                                                |
<p>|                              | Note: If you have added a field to the Report Filter area, then you can also use that drop down arrow to apply a filter.                   |</p>
<table>
<thead>
<tr>
<th>Description</th>
<th>Instructions</th>
</tr>
</thead>
</table>
| Suppress/Show Grand Totals  | 1. Click in the PivotTable.  
2. Select the **PivotTable Tools > Design** tab.  
3. Click **Grand Totals** and select the option that you want. |
| Refresh the data             | 1. Right-click anywhere in the PivotTable.  
2. Select **Refresh**.  
⚠️ By default, the results in a PivotTable do not refresh automatically when the workbook is opened. |
| Change the source data      | 1. Click in the PivotTable.  
2. Select the **PivotTable Tools > Options** tab and click **Change Data Source**.  
3. Modify the range and click **OK** |

### Create a PivotChart

A PivotChart provides a graphical representation of the data in a PivotTable. To create a PivotChart:

1. Click in the PivotTable.  
2. Select the **PivotTable Tools > Options** tab and click **PivotChart**.  
   The **Insert Chart** dialog appears.  
3. Select the type of chart you want and click **OK**.  
   The PivotChart appears on the active worksheet.  

Note: Any filters you apply in the PivotChart will also be reflected in the PivotTable and vice versa.
PROTECTING DATA

Apply File Level Protection

Use file level protection to control who can open and/or edit an Excel file. To apply file level protection:

1. Select **File tab > Save As**. The Save As dialog appears.
2. Select **Tools > General Options**. The General Options dialog appears.
3. Type the desired password(s) and click **OK**. The Confirm password dialog appears.
4. Re-type the password and click **OK**.
5. Click **Save**. If this message appears, click **Yes**.

*The file Budget Food Services.XLS already exists. Do you want to replace the existing file?*

---

*The next time the file is opened, the user will be prompted to enter the required password(s).*
Protect Workbook Elements

Protecting the workbook prevents the sheet tabs from being changed (inserted, deleted, moved, unhidden, etc.).

To apply workbook protection:

1. Select **Review tab > Protect Workbook**.

   ![Protect Tab](image)

   The Protect Structure and Windows dialog appears.

2. Optional: Type a password in the **Password** field.
   Note: If you leave this blank, anyone will be able to remove this protection.

3. Click **OK**
   If the Confirm Password dialog appears, re-type your password and click **OK**

   *The protection has been applied to the entire workbook.*

To remove workbook protection, select **Review tab > Protect Workbook**. If a password was set when the protection was applied, you will be prompted to enter the password in order to remove the protection.
Protect Worksheet Elements

Protecting the worksheet prevents individual cells from being changed. To apply worksheet protection:

1. Unlock the cells that users will need to type in or edit. (By default, all cells on a worksheet are locked.)
   a. Select the cells to be unlocked.
   b. Right-click the selection and select **Format Cells**.
      The Format Cells dialog appears.
   c. Select the **Protection** tab.
   d. Disable **Locked**.
   e. Click **OK**

2. Select **Review tab > Protect Sheet**.
   The Protect Sheet dialog appears.

3. Optional: Type a password in the **Password** field.
   Note: If you leave this blank, anyone will be able to remove this protection.

4. Optional: Modify what users will be allowed to do.

5. Click **OK**.
   If the Confirm Password dialog appears, re-type your password and click **OK**.

   *The protection has been applied to the current worksheet.*

To remove workbook protection, select **Review tab > Unprotect Sheet**. If a password was set when the protection was applied, you will be prompted to enter the password in order to remove the protection.
EXERCISES

Exercise 1 - Tables

1. Open the Exercise 1 workbook.

2. Convert the data list to a table.  
Hint: *Insert tab > Table*

3. Sort the list so that the **oldest** participant is at the top.

4. Sort the list by **Sex** (A to Z) and then **Province** (A to Z).  
Hint: *Data tab > Sort*

5. Filter the list to show only **male** participants.

6. Clear the filter.

7. Filter the list to show participants from **SK** that are **younger than 60**.

8. Save and close the file.
Exercise 2 - Subtotals

1. Open the *Exercise 2* workbook.

2. Sort the data list by **Province** (A to Z).
   Hint: *Data tab > Sort*.

3. Insert a subtotal that shows the number (count) of participants for each province.
   Hint: *Data tab > Subtotal*.

4. Show the second level of detail.

<table>
<thead>
<tr>
<th>Trial ID</th>
<th>Sex</th>
<th>Province</th>
<th>Date of Birth</th>
<th>Age</th>
</tr>
</thead>
<tbody>
<tr>
<td>AB Count</td>
<td></td>
<td></td>
<td></td>
<td>10</td>
</tr>
<tr>
<td>MB Count</td>
<td></td>
<td></td>
<td></td>
<td>9</td>
</tr>
<tr>
<td>SK Count</td>
<td></td>
<td></td>
<td></td>
<td>11</td>
</tr>
<tr>
<td>Grand Count</td>
<td></td>
<td></td>
<td></td>
<td>30</td>
</tr>
</tbody>
</table>

5. Remove the subtotals.
   Hint: *Data tab > Subtotal*.

6. Save and close the file.

Exercise 3 - Charts

1. Open the *Exercise 3* workbook.

2. Select **A4:E7**.

3. Create a **2D Clustered Column chart**.
   Hint: *Insert tab > Column*.

4. Add a **Chart Title** above the chart: *Patient Counts*.

5. Add a **Horizontal Axis Title** (current year).

6. Move the **Legend** to the bottom of the chart.
7. Change the **Chart Type** to **Line with Markers**.

![](chart_type_line_markers.png)

8. Change the color of one of the lines.

9. Move and size the chart as desired.

10. Save and close the file.

**Exercise 4 – IF Function**

1. Open the **Exercise 4** workbook.

2. Select **F4**.

3. Enter a formula that will display **Yes** if the participant is 65 years or older, or **No** if they are not. **Hint**:  
   
   \[
   =\text{IF} (\text{logical test}, \text{value if true}, \text{value if false})
   \]

4. Copy the formula down to F33.

<table>
<thead>
<tr>
<th>Trial ID</th>
<th>Sex</th>
<th>Province</th>
<th>Date of Birth</th>
<th>Age</th>
<th>Senior?</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>M</td>
<td>AB</td>
<td>8/13/1944</td>
<td>69.2</td>
<td>Yes</td>
</tr>
<tr>
<td>2</td>
<td>F</td>
<td>MB</td>
<td>6/23/1955</td>
<td>58.4</td>
<td>No</td>
</tr>
<tr>
<td>3</td>
<td>F</td>
<td>SK</td>
<td>1/25/1948</td>
<td>65.8</td>
<td>Yes</td>
</tr>
<tr>
<td>4</td>
<td>F</td>
<td>MB</td>
<td>11/2/1951</td>
<td>62.0</td>
<td>No</td>
</tr>
</tbody>
</table>

5. Save and close the file.

**Exercise 5 – VLOOKUP Function**

1. Open the **Exercise 5** workbook.

2. Select the **Cities** tab.

3. Select **A1:B8**.

4. Create a name for this range: **CityList**. **Hint**: Click in the Name Box.
5. Select the **Data** tab and click in **D4**.

6. Enter a formula that will display the province that corresponds with the city in C4. 
   Hint: = VLOOKUP(lookup value, table array, col index num, range lookup)

7. Copy the formula down to D33.

   ![Data and Province Table](image)

8. Save and close the file.

**Exercise 6 - Linking Formulas**

1. Open the **Exercise 6** workbook.

2. Review the data on the Mon-Sun tabs.

3. Select the **Total** tab and click in **B5**.

4. Enter a formula that will add the values in cell B5 on all of the tabs. 
   Hint: =SUM(Mon:Sun!B5)

5. Copy the formula down and across.

   ![AM and PM Shift Table](image)

6. Save and close the file.

**Exercise 7 - PivotTables**

1. Open the **Exercise 7** workbook.

2. Select a cell in the data list.

3. Insert a PivotTable on a new worksheet. 
   Hint: **Insert tab > PivotTable**

4. Create the following layout:

   ![Province and Sex Table](image)
5. Change the layout of the PivotTable to this:

5.

<table>
<thead>
<tr>
<th>Count of Trial ID</th>
<th>Province</th>
<th>City</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>AB</td>
<td>Calgary</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Edmonton</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>MB</td>
<td>Brandon</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Thompson</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Winnipeg</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>MB Total</td>
<td></td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>SK</td>
<td>Regina</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Saskatoon</td>
<td>6</td>
</tr>
<tr>
<td></td>
<td>SK Total</td>
<td></td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>Grand Total</td>
<td></td>
<td>30</td>
</tr>
</tbody>
</table>

6. Add the *Sex* field to the *Report Filter* area.

7. Filter the PivotTable to show only female participants.

7. 

<table>
<thead>
<tr>
<th>Sex</th>
<th>Count of Trial ID</th>
<th>Province</th>
<th>City</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>AB</td>
<td>Calgary</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Edmonton</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>MB</td>
<td>Brandon</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Thompson</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Winnipeg</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td></td>
<td>MB Total</td>
<td></td>
<td>7</td>
</tr>
<tr>
<td></td>
<td></td>
<td>SK</td>
<td>Regina</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Saskatoon</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td></td>
<td>SK Total</td>
<td></td>
<td>7</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Grand Total</td>
<td></td>
<td>18</td>
</tr>
</tbody>
</table>

8. Remove the filter.

   Hint: *PivotTable Tools tab > Design tab.*

9. 

<table>
<thead>
<tr>
<th>Sex</th>
<th>Count of Trial ID</th>
<th>Province</th>
<th>City</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>AB</td>
<td>Calgary</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Edmonton</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td></td>
<td>MB</td>
<td>Brandon</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Thompson</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Winnipeg</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td></td>
<td>SK</td>
<td>Regina</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Saskatoon</td>
<td>5</td>
</tr>
</tbody>
</table>

10. Save and close the file.
APPENDIX

SUMIF Function

Syntax:

\[ \text{SUMIF}(\text{range, criteria, [sum range]}) \]

<table>
<thead>
<tr>
<th>Look in this range</th>
<th>For values that meet this criteria</th>
<th>And add these numbers; if omitted it will sum the first range</th>
</tr>
</thead>
<tbody>
<tr>
<td>The SUMIF function adds the values in a list that match a condition.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Examples:

<table>
<thead>
<tr>
<th>Formula</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=SUMIF(A1:A20,3)</td>
<td>Adds the cells in the range A1:A20 with a value of 3</td>
</tr>
<tr>
<td>=SUMIF(A1:A20,G1)</td>
<td>Adds the cells in the range A1:A20 that are equal to the value in cell G1</td>
</tr>
<tr>
<td>=SUMIF(A1:A20,&quot;&gt;50&quot;)</td>
<td>Adds the cells in the range A1:A20 with a value greater than 50</td>
</tr>
<tr>
<td>=SUMIF(A1:A20,“HR”,C1:C20)</td>
<td>Adds the cells in the range C1:C20 where the value in range A1:A20 is HR</td>
</tr>
<tr>
<td>=SUMIF(Dept,&quot;HR&quot;,GrossPay)</td>
<td>Same as above but using names</td>
</tr>
</tbody>
</table>

COUNTIF Function

Syntax:

\[ \text{COUNTIF}(\text{range, criteria}) \]

<table>
<thead>
<tr>
<th>Count the values in this range</th>
<th>That meets this criteria</th>
</tr>
</thead>
<tbody>
<tr>
<td>The COUNTIF function counts the values in a list that match a condition.</td>
<td></td>
</tr>
</tbody>
</table>

Examples:

<table>
<thead>
<tr>
<th>Formula</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=COUNTIF(A1:A20,&quot;&gt;5&quot;)</td>
<td>Counts that number of values that are greater than 5 in the range A1:A20</td>
</tr>
<tr>
<td>=COUNTIF(A1:A20,&quot;HR&quot;)</td>
<td>Counts the number of occurrences of HR in the range A1:A20</td>
</tr>
<tr>
<td>=COUNTIF (Dept,&quot;HR&quot;)</td>
<td>Same as above but using a name</td>
</tr>
</tbody>
</table>
Formula Auditing

Use the Formula Auditing group on the **Formulas** tab to investigate the cause of errors.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trace Precedents</td>
<td>Indicates the cells that are referred to in the active cell’s formula</td>
</tr>
<tr>
<td>Trace Dependents</td>
<td>Indicates the cells that refer to the active cell</td>
</tr>
<tr>
<td>Remove Arrows</td>
<td>Removes the tracer arrows</td>
</tr>
<tr>
<td>Show Formulas</td>
<td>Toggles between displaying the formulas and the resulting values</td>
</tr>
<tr>
<td>Error Checking</td>
<td>Check for common errors that occur in formulas</td>
</tr>
<tr>
<td>Evaluate Formula</td>
<td>Debug a formula by evaluating each part of the formula individually</td>
</tr>
</tbody>
</table>

Conditional Formatting

The Conditional Formatting feature applies formatting based on criteria that you specify. It may be used to visually analyze data, detect issues, and identify patterns and trends.

To apply conditional formatting:

1. Select the range of cells that you want to conditionally format.
2. Select **Home tab > Conditional Formatting**.
3. Select the option(s) that you want from the sub menu.

To remove conditional formatting, select **Home tab > Conditional Formatting > Clear Rules**.
Adding a Trusted Location

1. Select **File tab > Options**.
2. Select **Trust Center > Trust Center Settings**.
3. Select **Trusted Locations**.
4. Select **Allow Trusted Locations on my network and click Add new location**.

   ![Microsoft Office Trusted Location dialog]

   The Microsoft Office Trusted Location dialog appears.

5. Click **Browse**.
   The Browse dialog appears.

6. Select the top level folder where all of your Excel files are stored and click **OK**.

7. Select **Subfolders of this location are also trusted**.

   ![Microsoft Office Trusted Location dialog]

8. Click **OK** until all the dialog boxes are closed.

Taking an Online Excel Course in the Manitoba eHealth LMS

Microsoft Excel 2010 online courses are available in the eHealth Learning Management System (LMS). To register:

1. Go to http://manitoba-ehealth.learnflex.net

2. Type your **UserName** and **Password** and click **Enter**.

3. Select the **Courses/Registration** tab.
   The Catalogue List appears.

4. Click the **Business Software** catalogue.

   Note: Your list may differ from the one shown above.
   The List of Subjects appears.

5. Click **Excel 2010**.
   The Course List appears.

6. Click the course that you want to take.
   The Course Information page appears.

7. Click the **Register** button.
   This message appears.

8. Click **OK**.
   The Registration page appears, confirming your registration in the course.

To start the course, select the **Learning Plan** tab and click the **Launch** button next to the Course Name.

Once you complete the course, it will move to the **Achievement Record** tab. You may still view the course from this tab by clicking the **Launch** button.